[rancid] Re: Grabbing PIX

Pooshgul pooshgul at gmail.com
Tue Dec 26 17:38:14 UTC 2006

Hi Manuel,


Try adding following line in .cloginrc. I have added this in your
configuration in bold


add autoenable pixgt 0




-----Original Message-----
From: rancid-discuss-bounces at shrubbery.net
[mailto:rancid-discuss-bounces at shrubbery.net] On Behalf Of Manuel Noriega
Sent: Tuesday, December 26, 2006 10:52 PM
To: rancid-discuss at shrubbery.net
Subject: [rancid] Re: Grabbing PIX


I'm also having trouble with my PIX. I've tried with telnet or ssh,  

but in both cases I only get to the vty login and never to the enable.


Here is my .cloginrc



add password    pixgt    {vtypassword}      {enablepassword}

add method      pixgt    telnet

add user        pixgt    pix

add cyphertype  pixgt.amnetdatos.net    des

add autoenable  pixgt 0



And when I run clogin I get:




bin/clogin pixgt.amnetdatos.net


spawn telnet pixgt


Connected to pixgt (

Escape character is '^]'.



User Access Verification



Type help or '?' for a list of available commands.





Once I get to this point the session stops, I can't send any command  

to the pix and I need to do CTRL-C to return to my linux prompt.




Manuel Noriega

ISP Engineer


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20061226/d5b95253/attachment.html 

More information about the Rancid-discuss mailing list