[rancid] Re: ASA Timeouts

Todd Heide Todd at equivoice.com
Tue Oct 9 20:42:06 UTC 2007

OK, here is something else that is weird. I have 4 devices showing up in
Viewvc under a different author, none of these have been updated, and
don't show up in the logs. Where would I find this at?

Todd Heide
Equivoice Inc.

Nothing ever goes as planned, Its a hell of a notion, 
Even pharaohs turn to sand, Like a drop in the ocean

-----Original Message-----
From: Lance [mailto:rancid at gheek.net] 
Sent: Tuesday, October 09, 2007 2:47 PM
To: Todd Heide
Cc: rancid-discuss at shrubbery.net
Subject: RE: [rancid] ASA Timeouts


Have you tried "sudo su - <rancid user>" and then "source
etc/rancid.conf" and then last but not least tried to connect to the
devices after you have all the environmentals?


> -------- Original Message --------
> From: "Todd Heide" <Todd at equivoice.com>
> Date: Tue, October 09, 2007 10:17 am
> To: <rancid-discuss at shrubbery.net>
> I have a weird problem, on a few ASA devices I get timeouts "clogin
> error: Error: TIMEOUT reached", yet from the command I can easily ssh
> into the devices, so I know it isn't a connectivity issue. I can login
> using the credentials in the .cloginrc file, and use the same setup
> all the PIX/ASA logins save for the IP address, some work, some
> Rancid-discuss mailing list
> Rancid-discuss at shrubbery.net
> http://www.shrubbery.net/mailman/listinfo.cgi/rancid-discuss

More information about the Rancid-discuss mailing list