[rancid] Re: Issue with Rancid running

Sam Munzani smunzani at comcast.net
Mon Feb 18 16:57:25 UTC 2008


define that switch as hp and use hlogin.

> All,
>   I just installed Rancid on Friday of last week on a RHEL5 box.  It 
> currently only has 1 switch in it, a HP 2848.  When I tested the 
> clogin it worked fine.  Then when I run rancid-run it ran fine the 
> first time.  After that it has timed out everytime and thrown an 
> error.  However when I run the command it runs fine.  Has anyone ever 
> seen something like this before?
> Thanks
> Nate
> ------------------------------------------------------------------------
> _______________________________________________
> Rancid-discuss mailing list
> Rancid-discuss at shrubbery.net
> http://www.shrubbery.net/mailman/listinfo.cgi/rancid-discuss

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20080218/26c7243b/attachment.html 

More information about the Rancid-discuss mailing list