[rancid] Rancid enable problem

michael schnatterer michael6at at yahoo.de
Tue May 29 06:47:51 UTC 2012

Hy Guy's 

Thanks for your help, but it wouldn't work...
I tried with clogin -autoenable but the enable command doesn't come.
I tried to write the add autoenable 1 or 0 on the top of my cloginrc, without success.

I'am a little bit frustrated about the problem :( 

have anybody any other idea?

Realy thanks for every help

 Von: Ryan West <rwest at zyedge.com>
An: michael schnatterer <michael6at at yahoo.de>; Adam Korab <adam.korab at gmail.com> 
CC: "rancid-discuss at shrubbery.net" <rancid-discuss at shrubbery.net> 
Gesendet: 15:26 Freitag, 25.Mai 2012
Betreff: RE: [rancid] Rancid enable problem
On Fri, May 25, 2012 at 02:25:31, michael schnatterer wrote:
> Subject: Re: [rancid] Rancid enable problem
> Hy Guy's,
> Thanks for the answers.
> I try to set the autoenable value to 0 with the same success...
> Yes it looks for me also, that the device doesn't have autoenable, but 
> how could i resolve the problem?
> Maybe you could tell me,I'am a rancid newbie sorry.
> Where should i place the autoenable command?

Here's an example of a typical ASA for me:

# AEI Firewalls
add user customer-fw*          username
add password customer-fw*      {password}    {password}
add autoenable customer-fw*    0
add method customer-fw*                ssh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20120529/15272cca/attachment.html>

More information about the Rancid-discuss mailing list