[rancid] Rancid enable problem

michael schnatterer michael6at at yahoo.de
Tue May 29 12:46:50 UTC 2012

In this case i have an other username as RANCID, but this username is entered in the cloginrc too.

add user {User}
I login with the User and a password, after that i write enable and enter an other password as the first one.


 Von: Ryan West <rwest at zyedge.com>
An: michael schnatterer <michael6at at yahoo.de>; Adam Korab <adam.korab at gmail.com> 
CC: "rancid-discuss at shrubbery.net" <rancid-discuss at shrubbery.net> 
Gesendet: 13:56 Dienstag, 29.Mai 2012
Betreff: RE: [rancid] Rancid enable problem
On Tue, May 29, 2012 at 02:47:51, michael schnatterer wrote:
> Subject: Re: [rancid] Rancid enable problem
> Hy Guy's
> Thanks for your help, but it wouldn't work...
> I tried with clogin -autoenable but the enable command 
> doesn't come.
> I tried to write the add autoenable 1 or 0 on the top of 
> my cloginrc, without success.
> I'am a little bit frustrated about the problem :(
> have anybody any other idea?
> Realy thanks for every help

When you login to the device manually with the RANCID username, what exactly do you type?  Is it {username}, followed by {password}, then enable, followed by the same {password}?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20120529/0f6e4070/attachment.html>

More information about the Rancid-discuss mailing list