[rancid] Flogin hanging after login

Landon Orr landono at qualtrics.com
Mon Jul 28 23:04:24 UTC 2014

Currently I'm trying to get rancid working for a Brocade ICX6610 switch.
However, whenever I run flogin with any command, it successfully connects,
hangs and then times out. In my router.db file I have brocadeip:foundry:up.
If I run flogin -c "show version" brocadeip, it connects successfully and
then just hangs. However, if I run it with clogin, it actually runs the
command successfully. I've run flogin with the -d flag, however I don't see
any log entries about trying to send the actual commands. Any idea what I
could be doing wrong here?

Landon Orr
Site Reliability Engineer

Phone: 801-709-2169
E-mail: landono at qualtrics.com | Website: qualtrics.com

Connect with us via Facebook <http://www.facebook.com/qualtrics>, Twitter
<http://www.twitter.com/qualtrics>, or our Q-munity Blog
 Sophisticated research made simple.™
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20140728/80d46b0b/attachment.html>

More information about the Rancid-discuss mailing list