[rancid] hung devices

Andrew Meyer andrewm659 at yahoo.com
Fri Oct 27 19:22:31 UTC 2017

I recently added the Aruba devices to my RANCID setup.  However in doing some research I found that using the cisco device login worked better.  But now i am getting hung devices.  
Here is .pm file (perl module) that I downloaded and added to RANCID and my rancid.types.conf.
If I do a clogin test on my own, this work flawlessly.  I know that this hasn't been fully supported within RANCID, but if someone could point me in the right direction to resolve this I would greatly appreciate it.
I have stopped rancid and deleted the lock file but it keeps coming back.  I suspect its the cisco login script it doesn't like.  Has anyone used anything else?  I tried using hp, but it failed on that.  
Thank you,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20171027/fa1d2e57/attachment.html>

More information about the Rancid-discuss mailing list