[rancid] Unable to Conduct Cisco Wireless Controller Backup

heasley heas at shrubbery.net
Thu Oct 18 19:16:53 UTC 2018

Thu, Oct 18, 2018 at 03:17:56AM +0000, Piegorsch, Weylin William:
> Thanks.  I just tried, and got the same "end of run not found."  Then I realized I wasn’t merely cutting/pasting from one location to another, but also the specific logout text test changed; once I updated to what you showed, it worked perfectly.  Also - the lines I had were at different indexes, and different offsets between old/new locations where the commands moved.  For reference, diff below not to my .in file (I don’t have the original install makefiles), but against the production library file.

super.  these changes have been committed, so you can have the full file
from the alpha tarball or the svn repo at http://rancid.shrubbery.net/rancid/svn/rancid/trunk/rancid .

> Lest I forget – Muchos mahalo for the help on this the past few months working through things.

thank you! for being responsive & helping.

More information about the Rancid-discuss mailing list