[rancid] CVS problem

Todd Heide Todd at equivoice.com
Fri Aug 22 19:45:02 UTC 2008

I have a server in production now that did at one time run Rancid, but
was put aside while other servers were worked on. Now I have it in
production, our main server that ran Rancid is dead, drive failure, and
the CVS configs are gone, but the rest of the files are intact. I moved
the .cloginrc file to the new server, which did run Rancid 13 months ago
on a test basis, and has a list of configs. I ran bin/rancid-run, got a
few timeouts, but those are mainly due to firewalls that I have to allow
access to from this server.


Problem I have encountered is, Rancid is working, but not updating the
configs in CVS. Tail of the group files is


cvs diff: Diffing .

cvs diff: Diffing configs

cvs commit: Examining .

cvs commit: Examining configs

ls: x.x.x.50: No such file or directory


I got this with both .cloginrc files. Where can I locate the file to
edit this out, or what the heck is is it and where the heck do I fix it?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20080822/1725d396/attachment.html 

More information about the Rancid-discuss mailing list