[rancid] Nortel Alteons (UNCLASSIFIED)

Roeun, Don T Mr CTR USA HRC don.t.roeun at us.army.mil
Thu Jul 23 14:06:44 UTC 2009

Classification:  UNCLASSIFIED 
Caveats: NONE
We have a total of 14 Nortel Alteons, and clogin fails on a couple of
them.  I tried testing with bin/clogin 5x in a row and it is hit or
miss, sometimes it works and sometimes it doesn't.  I can see the
username get filled in but not the password.  When it fails with clogin,
I can always connect straight to the device from the rancid box outside
of clogin using the same credentials.  I tested it 5 times on a single
device & it worked once or twice.  This is only happening on 2 of the 14
Alteons that we have.  Any thoughts?


add user a184-* {password}
add userprompt a184-* {"Enter radius username"}
add userpassword a184-* {password}
add passprompt a184-* {"Enter radius password"}


a184-dmz13: missed cmd(s): /info/sys,/cfg/dump
> a184-dmz13: End of run not found
> /*
> a184-dmz14: missed cmd(s): /info/sys,/cfg/dump
> a184-dmz14: End of run not found

Classification:  UNCLASSIFIED 
Caveats: NONE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20090723/35cb19bd/attachment.html 

More information about the Rancid-discuss mailing list