[rancid] hlogin hangs after "Press any key"

Mathias Wolkert tias at netnod.se
Fri Oct 1 07:28:46 UTC 2010

  On 9/29/10 1:12 AM, john heasley wrote:
> Tue, Sep 28, 2010 at 10:39:59AM +0200, Mathias Wolkert:
>> Hi all
>> I'm new to rancid and have an issue.
>> All ciscos, quaggas and brocades are working as expected and I'm very happy.
>> Unfortunately I have a bunch of procurves and can't get them in line.
>> I run debian lenny and the provided package rancid-core-2.3.2~a8-4.
>> I just dl:ed rancid-2.3.5.tar.gz, compiled and tried the fresher hlogin with same result.
> and updated hpuifilter?
Eh, no.
What do I need to do?
>> It logs in alright but hangs after the license banner and the "Press any key to continue"
>> with the prompt "hostname>" until it times out.
>> Google has not given me any help but my fingers are fairly big...
>> Any help is much appreciated.
>> /Tias
>> _______________________________________________
>> Rancid-discuss mailing list
>> Rancid-discuss at shrubbery.net
>> http://www.shrubbery.net/mailman/listinfo.cgi/rancid-discuss

More information about the Rancid-discuss mailing list