[rancid] missed cmd(s): write term

Hugo Deprez hugo.deprez at gmail.com
Tue Nov 8 10:52:49 UTC 2011


I am using SSH too.

I mainly backup 2960G equipments.

Is there a bug tracker for rancid ?


On 7 November 2011 19:58, Daniel Roesen <dr at cluenet.de> wrote:
> On Mon, Nov 07, 2011 at 12:00:14PM +0100, Hugo Deprez wrote:
>> the command works.
>> In fact, I really have a weird behaviour. Hosts regurarly failed to
>> backup quite randomly with :
>> sw : missed cmd(s): write term
> I'm seeing the same problem with Cisco uBR10k boxes. They often need
> multiple attempts until RANCID finally is OK with the "write term"
> output. Using ssh here. I've once troubleshooted it down to RANCID
> having difficulty recognizing the end of the config (prompt) due to
> inflexible blank character recognition (or lack thereof) of the
> following command prompt. I tried fixing it but it only made things less
> bad, not finally fixed it. Lost time+nerve troubleshooting further.
> Best regards,
> Daniel
> --
> CLUE-RIPE -- Jabber: dr at cluenet.de -- dr at IRCnet -- PGP: 0xA85C8AA0
> _______________________________________________
> Rancid-discuss mailing list
> Rancid-discuss at shrubbery.net
> http://www.shrubbery.net/mailman/listinfo.cgi/rancid-discuss

More information about the Rancid-discuss mailing list