blogin Timeout

john heasley heas at
Thu May 2 21:59:13 UTC 2002

Wed, May 01, 2002 at 03:30:23PM -0300, andrew.reynolds at
> I'd also be interested in knowing if anyone has gotten this to work on a
> Nortel Passport (Accelar) 8600, with firmware 3.0.2. I can use blogin to
> run commands, but even after updating brancid to use the correct commands
> to turn off cli paging and to dump the config, I don't seem to be able to
> retrieve the config automatically.

are these differences between the platforms or just the newer software?
brancid currently runs

        'bcc'                   => "RunCommand",
        'show config'           => "ShowConfig",
        'show config -all'      => "ShowConfig",

what are the new equivalents?  does the bay produce a consistent error
for unknown commands like the cisco's "Invalid input detected" such
that we could send both sets of commands?

does blogin -c 'bcc;show config;show config -all' router work?  where
does it fail?

> --
> Andrew Reynolds, CCNA
> Senior Network Analyst
> Nova Scotia Power
> andrew.reynolds at
> (902)428-6508
> I'm having problems logging into a Nortel (Accelar 1200) - blogin hangs
> and times out. I have had the same problem with 2.2b8 and 2.2 on 2
> different machines. I am using expect-5.32.2-65, tcl/tk-8.3.3-65 on
> RH7.2 (2.4.9-31), but have also tried expect-5.24 on mandrake
> (2.2.14-15)
> I have tried various combinations of entries in .cloginrc, but always
> with the same result. Any help would be much appreciated.
> Thanks,
> Fergus Roche
> Loudeye Technologies

More information about the Rancid-discuss mailing list