The echo function directs each string it is passed to the standard output. If no argument is given, echo looks to the standard input for input. It is often used in conditional execution or for passing a string to another command.
Set the done descriptor to help if a test fails:
done=`if [ -s $F1 ]; then echo close; else echo help; fi`
See attributes(5) for descriptions of the following attributes:
echo(1), attributes(5)